An update on the Sharebite Passport service disruption: all transactions since 2pm have immediately updated the user's balance correctly. And previous transactions have caught up.
Current impact: Back to regular operation
Status: Resolved
Thank you for your patience,
Sharebite Team
No components marked as affected
Resolved
An update on the Sharebite Passport service disruption: all transactions since 2pm have immediately updated the user's balance correctly. And previous transactions have caught up.
Current impact: Back to regular operation
Status: Resolved
Thank you for your patience,
Sharebite Team
Monitoring
An update on the ongoing Sharebite service disruption: the balances are now up-to-date and we are actively monitoring ongoing transactions.
Current impact: Back to usual operation
What we’re doing: Monitoring logs and metrics to ensure the service stays stable.
Status: Resolved
We’ll share another update as soon as we have more information. For the latest status, please visit status.sharebite.com. If you need help in the meantime, contact us at help@sharebite.com.
Thank you for your patience,
Investigating
We’re currently experiencing a service disruption affecting Sharebite Passport.
Current impact: Users may see incorrect "available balances" after transacting using their Sharebite Passport
Status: Our team is actively investigating to resolve the issue.
At this time, we do not have an estimated time for resolution. We will provide another update as soon as we know more.
If you need immediate assistance, contact us at help@sharebite.com.
Thank you for your patience,